E-mail форма как?

4 отговора 186 прегледа
#1

E-mail форма как?

Как да си направя E-mail форма?

Отговор
в отговор на milennet #2

Как ли???

Правиш една проста форма с тия неща дето ги искаш даваш action-a да ти сочи към некакво PHP и с тия данни и mail() пращаш това дето трябва.

Как?
Description
bool mail ( string to, string subject, string message [, string additional_headers [, string additional_parameters]])


mail() automatically mails the message specified in message to the receiver specified in to. Multiple recipients can be specified by putting a comma between each address in to. Email with attachments and special types of content can be sent using this function. This is accomplished via MIME-encoding - for more information, see this Zend article or the PEAR Mime Classes.

The following RFC's may also be useful: RFC 1896, RFC 2045, RFC 2046, RFC 2047, RFC 2048, and RFC 2049.

mail() returns TRUE if the mail was successfully accepted for delivery, FALSE otherwise

Пример:
mail("joecool@example.com", "My Subject", "Line 1\nLine 2\nLine 3");

P.S. Ако не питаш това :))))))))). Кажи кво искаш ама по-ясно...

Day after day, love turns grey
Like the skin of a dying man

Отговор
в отговор на milennet #3

Re: E-mail форма как?

<form action="mailto:[email protected]" method="post" enctype="plain/text">
Но не го препоръчвам- това използва стандартния mail client на потребителя, който е възможно да не е настроен. Освен това задава 100 въпроса докато го прати!

БАба...

Отговор
в отговор на gosho2212 #4

Re: Как ли???

не разбирам ...кажи някои сайта откъдето мога да си направя e-mail форма

Отговор
в отговор на БaбaИлиицa #5

абе така е...

ама е единственото, което ще може да направи без да зададе още 100 въпроса :)))
Единият от които ще е "как да го хостна това някъде на free, ама да го поддържа онова, дето Гошо ми го обяснява..."


То зависи за какво му трябва тази форма де...

in dreams i see myself flying...
Отговор