Клубове Дир.бг
powered by diri.bg
търси в Клубове diri.bg Разширено търсене

Вход
Име
Парола

Клубове
Dir.bg
Взаимопомощ
Горещи теми
Компютри и Интернет
Контакти
Култура и изкуство
Мнения
Наука
Политика, Свят
Спорт
Техника
Градове
Религия и мистика
Фен клубове
Хоби, Развлечения
Общества
Я, архивите са живи
Клубове Дирене Регистрация Кой е тук Въпроси Списък Купувам / Продавам 18:28 19.04.24 
Клубове/ Компютри и Интернет / PHP Пълен преглед*
Информация за клуба
Тема Re: Проблем след ъпгрейд към PHP5 [re: lowlevel]
Автор edembg (Ученик)
Публикувано19.03.09 09:09  



Мисля по подразбиране в PHP5 променливата register_globals е off. Това може да бъде причина. Провери в php.ini. Ако е така има два варианта:
1. Сетваш я в on.
2. Преправяш скрипта да приема данните чртез глобалните променливи $_GRT, $_POST или $_REQUEST.

Втория вариант е за предпочитане.

И най-ярките личности си плащат тока.


Цялата тема
ТемаАвторПубликувано
* Проблем след ъпгрейд към PHP5 lowlevel   18.03.09 16:52
. * Re: Проблем след ъпгрейд към PHP5 edembg   19.03.09 09:09
. * $_GRT => $_GET Dakota   19.03.09 12:14
. * Re: $_GRT => $_GET Cyber_SAS   30.03.09 20:38
. * Re: $_GRT => $_GET edembg   31.03.09 09:41
Клуб :  


Clubs.dir.bg е форум за дискусии. Dir.bg не носи отговорност за съдържанието и достоверността на публикуваните в дискусиите материали.

Никаква част от съдържанието на тази страница не може да бъде репродуцирана, записвана или предавана под каквато и да е форма или по какъвто и да е повод без писменото съгласие на Dir.bg
За Забележки, коментари и предложения ползвайте формата за Обратна връзка | Мобилна версия | Потребителско споразумение
© 2006-2024 Dir.bg Всички права запазени.