Клубове Дир.бг
powered by diri.bg
търси в Клубове diri.bg Разширено търсене

Вход
Име
Парола

Клубове
Dir.bg
Взаимопомощ
Горещи теми
Компютри и Интернет
Контакти
Култура и изкуство
Мнения
Наука
Политика, Свят
Спорт
Техника
Градове
Религия и мистика
Фен клубове
Хоби, Развлечения
Общества
Я, архивите са живи
Клубове Дирене Регистрация Кой е тук Въпроси Списък Купувам / Продавам 21:45 03.10.22 
Компютри и Интернет
   >> PHP
*Кратък преглед

Тема PHP + apache на 64 битов Windowsнови  
Автор Ajduka (непознат )
Публикувано10.07.07 18:24



Здравейте

някой срещал ли е този проблем:

опитвам се да си настроя php на едно apache, което е инсталирано на 64 битов Windows 2003 server работещ в/у Inter 64 bit (AMD compliant а не I64)
Никъде не намерих апач или php за 64 битови машини така че ползвам стандартните 32 битови. Всичко си работи докато не се опитам да пусна php-то.

Стандартно настройката е:
LoadModule php5_module C:/php/php5apache2.dll
AddType application/x-httpd-php .php

в httpd.conf файла. Но на тази машина ми дава:

httpd.exe: Syntax error on line 116 of C:/Program Files (x86)/Apache Software Foundation/Apache2.2/conf/httpd.conf: Cannot load C:/php/php5apache2.dll into server: The specified module could not be found.

Някаква идея защо? C:/php/php5apache2.dll съществува със сигурност. Също така самото php си работи самостоятелно (е - поне успя да изпълни едно phpinfo(); )



Тема Re: PHP + apache на 64 битов Windows [re: Ajduka]  
Автор ro6aviaМодератор (усер френдли)
Публикувано19.07.07 10:49



А сега ако успееш и да конкретизираш версиите освен че са 32 битови ще си намериш решение на въпроса

Ако апача е 2.2.+ тогава ти трябва модул php5apache2_2.dll
тъй че - дерзай

а ако не е това сигурен ли си че пътя е коректен ?

root@ro6avia#echo rm -rf * > /bin/seek_and_destroy
root@ro6avia#/bin/seek_and_destroy


Тема Re: PHP + apache на 64 битов Windowsнови [re: ro6avia]  
Автор Ajduka (непознат )
Публикувано23.07.07 19:24



пътят определено беше коректен ... но това, че са сменили dll-то за апач 2.2 не го знаех :)

С php 5.2.3 + php5apache2_2.dll потегли (в 5.1 го няма този dll)

Благодаря много :)




*Кратък преглед
Клуб :  


Clubs.dir.bg е форум за дискусии. Dir.bg не носи отговорност за съдържанието и достоверността на публикуваните в дискусиите материали.

Никаква част от съдържанието на тази страница не може да бъде репродуцирана, записвана или предавана под каквато и да е форма или по какъвто и да е повод без писменото съгласие на Dir.bg
За Забележки, коментари и предложения ползвайте формата за Обратна връзка | Мобилна версия | Потребителско споразумение
© 2006-2022 Dir.bg Всички права запазени.