Клубове Дир.бг
powered by diri.bg
търси в Клубове diri.bg Разширено търсене

Вход
Име
Парола

Клубове
Dir.bg
Взаимопомощ
Горещи теми
Компютри и Интернет
Контакти
Култура и изкуство
Мнения
Наука
Политика, Свят
Спорт
Техника
Градове
Религия и мистика
Фен клубове
Хоби, Развлечения
Общества
Я, архивите са живи
Клубове Дирене Регистрация Кой е тук Въпроси Списък Купувам / Продавам 21:38 23.04.21 
Компютри и Интернет
   >> Linux
*Кратък преглед

Тема проблем с wireless при SUSE 11.0  
Автор Чpeвoyroдниk (яде и пие)
Публикувано30.07.08 18:45



Някой да е пускал безжичната връзка на лаптоп? Мъчих го, ама не става. Рутерът ми е с WPA key с TKIP криптиране, лаптопът е Fujitsu Siemens Lifebook S7020, чипсета на безжичния адаптер е Intel 2200.



Тема Re: проблем с wireless при SUSE 11.0нови [re: Чpeвoyroдниk]  
Автор Tony Stewart (smoke)
Публикувано30.07.08 18:49



wpa_supplicant



Can you keep a secret?
Oh, indeed. Indeed!
So can I.


Тема Инсталиран е....нови [re: Tony Stewart]  
Автор Чpeвoyroдниk (яде и пие)
Публикувано30.07.08 18:54



Специално проверих. Даже закачих и жицата, за да си провери дали няма ъпдейт. Пък и някъде прочетох, че е по-добре първо да пуснеш жицата и да я оставиш включена, пък после безжичния... Ама пак не става...



Тема Re: проблем с wireless при SUSE 11.0нови [re: Чpeвoyroдниk]  
Автор | (</dev/random)
Публикувано30.07.08 19:06



Как се опитваш да го пуснеш?

Automating a mess yields an automated mess. -Michael Hammer


Тема През YAST-aнови [re: |]  
Автор Чpeвoyroдниk (яде и пие)
Публикувано30.07.08 19:13



Като пробвах и двете опции - с Network manager и с ifup. Имам спомени от предишно SUSE че пак не тръгваше криптирана мрежа. Днес ще махна криптирането от рутера за тествам как е без криптиране. Иначе същия лаптоп със същия рутер си работят нормално с Windows

.

Възможно ли е wpa_supplicant да не поддържа TKIP криптиране? Дали да не пробвам с AES ключове? Рутера ги поддържа, но не знам Winboze-то как ще реагира.



Тема Re: През YAST-aнови [re: Чpeвoyroдниk]  
Автор | (</dev/random)
Публикувано30.07.08 20:00



wpa_supplicant поддържа TKIP, но не знам как трябва да тръгне със SuSE. Когато тествам, пускам wpa_supplicant ръчно и след като видя с iwconfig че връзката с AP-то се е установила, конфигурирам мрежовия интерфейс.

Automating a mess yields an automated mess. -Michael Hammer


Тема Re: През YAST-aнови [re: Чpeвoyroдниk]  
Автор DrFrancky (Keen on Yelling)
Публикувано31.07.08 01:20



/*
Дали да не пробвам с AES ключове? Рутера ги поддържа, но не знам Winboze-то как ще реагира.
*/
poviarvai mi , dosta po dobre ot tvoito suzi...

Дишайте лепило - хиляди Linux юзери не могат да грешат !
DrFrancky


Тема Re: През YAST-aнови [re: Чpeвoyroдниk]  
Авторglutton (Нерегистриран)
Публикувано01.08.08 09:31



Network Manager-a подържа TKIP, аз се свързвам с рутер, който е с WPA+TKIP, вярно че съм с Ubuntu, но едва ли в SuSE е по различно.



Тема Re: През YAST-aнови [re: Чpeвoyroдниk]  
Автор headhunter (huntz orcxez)
Публикувано04.08.08 12:54



Работи с Nertwork Manager. Не го конфигурирай през YaST-a, освен да напишеш DNS-ите и гейта.
В kde/gnome трябва да имаш NetworkManager и от него добавяш wireless connection, избираш каквото трябва, пишеш си ключовете и работи...

General Protection Fault in module 0xDEEBAA. Рестартирайте държавата!



*Кратък преглед
Клуб :  


Clubs.dir.bg е форум за дискусии. Dir.bg не носи отговорност за съдържанието и достоверността на публикуваните в дискусиите материали.

Никаква част от съдържанието на тази страница не може да бъде репродуцирана, записвана или предавана под каквато и да е форма или по какъвто и да е повод без писменото съгласие на Dir.bg
За Забележки, коментари и предложения ползвайте формата за Обратна връзка | Мобилна версия | Потребителско споразумение
© 2006-2021 Dir.bg Всички права запазени.