Клубове Дир.бг
powered by diri.bg
търси в Клубове diri.bg Разширено търсене

Вход
Име
Парола

Клубове
Dir.bg
Взаимопомощ
Горещи теми
Компютри и Интернет
Контакти
Култура и изкуство
Мнения
Наука
Политика, Свят
Спорт
Техника
Градове
Религия и мистика
Фен клубове
Хоби, Развлечения
Общества
Я, архивите са живи
Клубове Дирене Регистрация Кой е тук Въпроси Списък Купувам / Продавам 05:21 27.01.22 
Компютри и Интернет
   >> Хардуер
Всички теми Следваща тема *Кратък преглед

Тема Проблем с видео карта  
Автор stefo1977 (минаващ)
Публикувано13.02.10 11:39



Здравейте!Имам следния проблем с видеокартата ми ATI Radeon 9550 X 1050:
Както върви компютъра и изведнъж ми се появява черен екран и системата не функционира.Понякога ми показва съобщение,че видеокартата няма отговор на зададените й команди (not responding commands).
Смених стария ATI Catalyst Center v. 6.4 с този v. 9.1 от 17.11.2009 г.,но пак имам същият проблем.На какво се дължи това,ако някой знае,моля да помогне да отстраня този проблем.
Това е конфигурацията ми:

Mainboard : K7VT4APro
Chipset : VIA KT600
Processor : AMD Sempron @ 1400 MHz
Physical Memory : 256 MB (1 x 256 DDR-SDRAM )
Video Card : ATI Technologies Inc Radeon 9550
Hard Disk : ExcelStor (82 GB)
DVD-Rom Drive : HL-DT-ST DVDRAM GSA-4167B
Monitor Type : GDM-5410 - 20 inchs
Network Card : Realtek Semiconductor RT8139 (A/B/C/810x/813x/C+) Fast Ethernet Adapter
Network Card : VT82C570 MV IDE Controller VT6102 Rhine II Fast Ethernet Adapter
Operating System : Microsoft Windows XP Home Edition 5.01.2600 Service Pack 2
DirectX : Version 9.0c



Тема Re: Проблем с видео картанови [re: stefo1977]  
Автор AliBabach (heavy drinker)
Публикувано13.02.10 16:04



Tвърде е възможно да имаш дефектна памет.
Пусни някой 3d bench тест и виж какво ще ти каже.



Тема Re: Проблем с видео картанови [re: stefo1977]  
Автор Raikkonen_ ()
Публикувано13.02.10 20:50



От Windows и от Драйвери е.Сблъсквал съм се с такова нещо но немода да те посаветвам какво да направиш.Освен ново видео.Но като ти гледам параметрите на компа незнам.



Тема Re: Проблем с видео картанови [re: stefo1977]  
Автор@ (Нерегистриран)
Публикувано14.02.10 13:56



Я си поогледай картата да не се е извадила леко! после я свали поодухай слота от прахоляка и постави пак.Обеди се че е заключена добре в задната част.



Тема Re: Проблем с видео картанови [re: stefo1977]  
Автор stefo1977 (минаващ)
Публикувано15.02.10 15:18



Благодаря за мненията ви! Един ден експериментирах с разни варианти да отстраня този проблем и мисля,че накрая може би ще има положителен изход.
Картата си е на място,застопорена е здраво за AGP слота,а за кутията е фиксирана с винт.Съвсем скоро й почиствах вентилатора и праха по нея,така че това не може да е причина.
Свалих и изпробвах почти всички драйвери с версии от 8.5 нагоре,като съм трил и остатъците от старите от тях в регистрите под Safe mode режим,за да не се омажат.Хванах се за сламката,че тези карти не работят добре и създават проблеми с новите версии на драйвера им (Ati Catalyst Center).Най-накрая инсталирах Ati Catalyst Center v.7.4 и засега вече 2 дни нямам този проблем,да чукна на дърво,дано да е и за по-дълго време!



Тема Re: Проблем с видео картанови [re: stefo1977]  
Автор NikiFin (рекордьор)
Публикувано19.03.10 14:06



яяя имам същия проблем. Изчезва ми изведнъж образът. Нулирах тоците по съвет от Делл и сега ще видя дали е помогнало





Всички темиСледваща тема*Кратък преглед
Клуб :  


Clubs.dir.bg е форум за дискусии. Dir.bg не носи отговорност за съдържанието и достоверността на публикуваните в дискусиите материали.

Никаква част от съдържанието на тази страница не може да бъде репродуцирана, записвана или предавана под каквато и да е форма или по какъвто и да е повод без писменото съгласие на Dir.bg
За Забележки, коментари и предложения ползвайте формата за Обратна връзка | Мобилна версия | Потребителско споразумение
© 2006-2022 Dir.bg Всички права запазени.